مشكل في تحديث الميتا ... بارك الله فيكم

تم تحميل الصفحة في 1,6181543 ثانية
مشكل في تحديث الميتا ... بارك الله فيكم
الحالة
مغلق و غير مفتوح للمزيد من الردود.

speeedh

Active DeveloPer
rankrank
إنضم
9 مارس 2011
المشاركات
443
الإعجابات
172
النقاط
43
السلام عليكم
عندي مشكل في تحديث الميتا نسخة 3.7.1 على نظام Ubunru 10.10
ه*ه هي رسالة الخطأ على Terminal
بارك الله فيكم .
كود:
       =[ ****************sploit v3.7.1-release [core:3.7 api:1.0]
+ -- --=[ 687 exploits - 357 auxiliary - 39 post
+ -- --=[ 217 payloads - 27 encoders - 8 nops
       =[ svn r12635 updated 15 days ago (2011.05.16)

Warning: This copy of the ****************sploit Framework was last updated 15 days ago.
         We recommend that you update the framework at least every other day.
         For information on updating your copy of ****************sploit, please see:
             http://www.****************sploit.com/redmine/projects/framework/wiki/Updating

msf > msfupdate
[*] exec: msfupdate

[*]
[*] Attempting to update the ****************sploit Framework...
[*]

svn: /home/administrateur/framework-3.7.1/lib/libssl.so.0.9.8: no version information available (required by /home/administrateur/framework-3.7.1/lib/libserf-0.so.0)
svn: /home/administrateur/framework-3.7.1/lib/libcrypto.so.0.9.8: no version information available (required by /home/administrateur/framework-3.7.1/lib/libserf-0.so.0)
svn: Impossible d'ouvrir le fichier '.svn/lock': Permission non accordée
msf >
 
إنضم
12 مارس 2011
المشاركات
501
الإعجابات
40
النقاط
0
رد: مشكل في تحديث الميتا ... بارك الله فيكم

شكله الكتابه فرنسيه

على العموم سوي الامر

كود:
 apt-get install -f
وبعدين حدث من جديد
 
الحالة
مغلق و غير مفتوح للمزيد من الردود.

الأعضاء النشطين حاليآ الذين يشاهدون هذا الموضوع (1 عضو و 0 ضيف)

خيارات الاستايل

نوع الخط
مودك
اخفاء السايدر بار OFF
توسيط المنتدى OFF
فصل الأقسام OFF
الأقسام الفرعية OFF
عرض المشاركات
حجم الخط
معلومات العضو OFF
إخفاء التوقيع OFF

إرجاع خيارات الإستايل