[ مشكلة ] مشكلة في تشغيل أدات Iplocator

تم تحميل الصفحة في 0,5001599 ثانية
دمز دليل المواقع العربية والاجنبية
الحالة
مغلق و غير مفتوح للمزيد من الردود.

essa777

Active DeveloPer
rankrankrankrank
إنضم
26 أكتوبر 2012
المشاركات
1,830
الإعجابات
1,261
النقاط
113
الإقامة
أ‡أ،أڑأ‘أ‡أ‍
[email protected]:~/Desktop/IPGeoLocation-master# pip install -r requirements.txt
Requirement already satisfied: termcolor in /usr/local/lib/python2.7/dist-packages (from -r requirements.txt (line 1))
Requirement already satisfied: colorama in /usr/lib/python2.7/dist-packages (from -r requirements.txt (line 2))
 
إنضم
9 مارس 2011
المشاركات
2,749
الإعجابات
3,276
النقاط
118
sudo apt-get install python3

  • apt-get install python3-setuptools

  • pip3 install -r requirements.txt

إد لم تشتغل أعد تحديث النظام كله أو غير نطام أخر إستعمل الباروت أو أترك السكريبت هدا وبحث عن بديل أخر
 

essa777

Active DeveloPer
rankrankrankrank
إنضم
26 أكتوبر 2012
المشاركات
1,830
الإعجابات
1,261
النقاط
113
الإقامة
أ‡أ،أڑأ‘أ‡أ‍
sudo apt-get install python3

  • apt-get install python3-setuptools

  • pip3 install -r requirements.txt

إد لم تشتغل أعد تحديث النظام كله أو غير نطام أخر إستعمل الباروت أو أترك السكريبت هدا وبحث عن بديل أخر
شكرا الك استاذ واعذرني تعبتك معي
 
الحالة
مغلق و غير مفتوح للمزيد من الردود.

خيارات الاستايل

نوع الخط
مودك
اخفاء السايدر بار OFF
توسيط المنتدى OFF
فصل الأقسام OFF
الأقسام الفرعية OFF
عرض المشاركات
حجم الخط
معلومات العضو OFF
إخفاء التوقيع OFF

إرجاع خيارات الإستايل