تشغيل البرنامج على جميع حزم Net Framework

تم تحميل الصفحة في 0,2151305 ثانية
تشغيل البرنامج على جميع حزم Net Framework
الحالة
مغلق و غير مفتوح للمزيد من الردود.
إنضم
7 أغسطس 2008
المشاركات
143
الإعجابات
90
النقاط
28
السلام عليكم ورحمة الله وبركاته

انا سويت برنامج على فيجول بيسك2010 وكنت مثبت نسخه النت فرومورك 4.0 على زيندوز7

وثبت على جهازي ويندوز10 ولما نقلت البرنامج للاصدار الجديد ويندوز10

وفتحة البرنامج في الفيجول بيسك 2010 واسوي تنفيذ للبرنامج

يطلب تثبيت
Net Framework 4.0

هل في حل انو يشتغل البرنامج على جميع نسخ
Net Framework
 

;Null

Beginner Developer
rank
إنضم
18 أكتوبر 2016
المشاركات
75
الإعجابات
82
النقاط
18
رسالة الخطأ الذى يعطيها البرنامج؟
+ يمكنك تغير ال framework
من properties للمشروع
 

Bashar Bachir

ديـف بـويـنـتـي
إنضم
16 مارس 2011
المشاركات
7,538
الإعجابات
8,574
النقاط
173
الإقامة
Germany
https://www.dev-point.com/vb/threads/662336/
ملف الكونفيغ لازم تحدد كل نسخ الفريم وورك
بس دام اداتك بدها 4 بالطبع مارح يشتغل على اقل من هيك لازم تعرف هالشي
الويندوز 10 فيه اصدار اعلى من فريم وورك 4 اعتقد 4.6 او هيك شي
لهيك بملف الكونفيغ بتحدد جميع الاصدارات اعلى من 4 وامورك بالسليم
بدون ماتثبت ال4 بتشتغل اداتك ان شاء الله ومابيطالبك بتثبيت شي
شوف الموضوع والفديو وان شاء الله بتفهم اللي قلته
 
إنضم
7 أغسطس 2008
المشاركات
143
الإعجابات
90
النقاط
28
بعد تغير نسخه يطلع هذا الخطأ

https://www.dev-point.com/vb/threads/662336/
ملف الكونفيغ لازم تحدد كل نسخ الفريم وورك
بس دام اداتك بدها 4 بالطبع مارح يشتغل على اقل من هيك لازم تعرف هالشي
الويندوز 10 فيه اصدار اعلى من فريم وورك 4 اعتقد 4.6 او هيك شي
لهيك بملف الكونفيغ بتحدد جميع الاصدارات اعلى من 4 وامورك بالسليم
بدون ماتثبت ال4 بتشتغل اداتك ان شاء الله ومابيطالبك بتثبيت شي
شوف الموضوع والفديو وان شاء الله بتفهم اللي قلته
للاسف مازالت المشكلة مستمره
 

Bashar Bachir

ديـف بـويـنـتـي
إنضم
16 مارس 2011
المشاركات
7,538
الإعجابات
8,574
النقاط
173
الإقامة
Germany
للاسف مازالت المشكلة مستمره
اذا انت لم تطبق الشرح بشكل صحيح اخي
مثل ماشفت بالفديو الملف يحتاج فريم وورك 2 والويندوز 10 ماعليه ال2 واشتغل الملف
نفس الشي بالنسبة للفريم وورك 4
ان انا مخطئ اسف بس مااعتقد
 
إنضم
7 أغسطس 2008
المشاركات
143
الإعجابات
90
النقاط
28
اذا انت لم تطبق الشرح بشكل صحيح اخي
مثل ماشفت بالفديو الملف يحتاج فريم وورك 2 والويندوز 10 ماعليه ال2 واشتغل الملف
نفس الشي بالنسبة للفريم وورك 4
ان انا مخطئ اسف بس مااعتقد
انا طبقت الفديو هذا


 

Bashar Bachir

ديـف بـويـنـتـي
إنضم
16 مارس 2011
المشاركات
7,538
الإعجابات
8,574
النقاط
173
الإقامة
Germany
https://www.dev-point.com/vb/threads/662336/
ملف الكونفيغ لازم تحدد كل نسخ الفريم وورك
بس دام اداتك بدها 4 بالطبع مارح يشتغل على اقل من هيك لازم تعرف هالشي
الويندوز 10 فيه اصدار اعلى من فريم وورك 4 اعتقد 4.6 او هيك شي
لهيك بملف الكونفيغ بتحدد جميع الاصدارات اعلى من 4 وامورك بالسليم
بدون ماتثبت ال4 بتشتغل اداتك ان شاء الله ومابيطالبك بتثبيت شي
شوف الموضوع والفديو وان شاء الله بتفهم اللي قلته
اعطيتك رابط خطا اخي اسف
تفضل هنا الحل اللي اقصد
https://www.dev-point.com/vb/threads/663397/
عندي موضوعين لهيك اخطات بالموضوع المراد
 

Bashar Bachir

ديـف بـويـنـتـي
إنضم
16 مارس 2011
المشاركات
7,538
الإعجابات
8,574
النقاط
173
الإقامة
Germany
الفديو اللي اعطيتك رابط موضوعه مارح يفيدك لان اداتك لازم تشتغل على اجهزة المستخدمين اللي ماعندهم فريم وورك اصدار اقل من اللي عندهم
لهيك الحل بملف الكونفيغ
شوف الفديو بالرابط اللي ارفقته لك وان شاء الله بتمشي امورك
مافي داعي للباور شيل او لويندوز فيتشرس
 
الحالة
مغلق و غير مفتوح للمزيد من الردود.

الأعضاء النشطين حاليآ الذين يشاهدون هذا الموضوع (1 عضو و 0 ضيف)

خيارات الاستايل

نوع الخط
مودك
اخفاء السايدر بار OFF
توسيط المنتدى OFF
فصل الأقسام OFF
الأقسام الفرعية OFF
عرض المشاركات
حجم الخط
معلومات العضو OFF
إخفاء التوقيع OFF

إرجاع خيارات الإستايل